Autor Wątek: problem z hamulcami - czy elektr. pompka działa przy każdym naciśnięciu pedału?  (Przeczytany 2614 razy)

e_gregor

  • Gość
Hej

Mam problem z hamulcami. Sovereign 4.0 '92. Hample mam jakieś przysłabawe. Przednie opony szybko piszczą przy niezadowalającej skuteczności spowalniania. Sugerowałoby to mniejszą siłę hamowania z tyłu. Przy hamowaniu zapalają się kontrolki ABS i hamulców - po odpuszczeniu obie gasną.

Obstawiam dwie rzeczy: akumulator ciśnienia lub uszkodzony zawór we wspomaganiu który nie dawkuje właściwie ciśnienia do tylnej sekcji.

Pytanko - czy przy każdym naduszeniu hamulca załącza się Wam pompka od układu wspomagania hamulców? U mnie tak, co sugerowałoby niesprawny akumulator ciśnienia

... z drugiej strony przy odpowietrzaniu płyn z tylnych zacisków tylko się sączy przy naduszonym pedale. Pompka załącza się tylko co jakiś czas jeśli pedał jest wduszony a odpowietrznik poluzowany. To by sugerowało zawór w układzie wspomagania.

Dzięki i pozdrawiam
Grzesiek

Offline kogutki

  • JCPF Club Member
  • Forumowicz Daimler
  • *****
  • Wiadomości: 9.007
  • free milk for free cats
Hej, czy pedal hamulec zachowuje sie normalnie czy zrobil sie "twardy" ?

e_gregor

  • Gość
Trudno mi powiedzieć. Auto kupiłem z tą usterką. Do pewnego momentu idzie bardzo lekko a dalej stawia duży opór.

B E N 8 5

  • Gość
ale pompa nie jest elektryczna, tylko hydrauliczna  :-W

e_gregor

  • Gość
Możesz rozwinąć? Dla mnie elektryczna bo do pompowania używa energii mechanicznej dostarczonej przez silniczek elektryczny.

pabllo30dfx

  • Gość
mam ten sam problem
świeci ANTI LOCK
kiepskie hamowanie i pedał raz twardy raz miękki, kompresor elektryczny raz śpiewa raz nie, sprawdzałem go poza samochodem i działa, sterownik ABS sprawny, czujniki ABS sprawne

pomocy nie wiem gdzie szukać

MrDaimler

  • Gość
sugerowałbym akumulator cisnienia. miałem kiedys podobny problem. po wymianie problem ustąpił.

Offline Jaguar XJ6

  • Moderator "Kotek miesiąca"
  • Forumowicz Sovereign
  • ****
  • Wiadomości: 973
  • Niedrzwica Duża/Lublin
Przekręć kluczyk w pozycje zapłon ( najlepiej z otwarta maską , żebyś słyszał prace pompki dobijającej ) . Zaczekaj aż pompa dobijająca napełni akumulator ciśnienia ( taka czarna gruszka jak w cytrynach ) . Gdy buczenie ustanie naciśnij parę razy pedał hamulca do końca , jeśli od razu po pierwszym wciśnięciu załączy się pompa i zacznie dobijać ciśnienie , to  na 99%  akumulator do wymiany . Sprawny akumulator powinien do 3-4 pełnych naciśnięć spokojnie wytrzymać zanim zacznie go pompa dobijać . Ten 1 % , to prawdopodobieństwo wycieku płynu hamulcowego np. z uszczelnień w zacisku ( co tez skutkuje spadkami ciśnienia i kontrolką ANTI LOCK  .
Jaguar XJ6 1994r. 3.2L był
Jaguar X350 Super V8 4.2L jest

 


E-mail do konkursu ,, Kotek Miesiąca '' (  konkurs@jaguarclubpoland.net )

Offline Demo

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 705
  • Jaguar xj40 Sovereign 4.0 1993r
Teraz i mi sie zaczelo dziac to samo, za kazdym razem jak wciskam hamulec to pojawia sie czerwona kontrolka z wykrzyknikiem, jak odejme noge z hamulca to znika. Na zaplonie po kazdorazowym drugim nacisnieciu hamulca akumulator cisnienia zaczyna sie ladowac, po odpaleniu znow wciskam ile razy chce hamulec i trzyma cisnienie jak trzeba. Wychodziloby ze akumulator cisnienia do wymiany. Czytalem o tym jak niektorzy koledzy regenerowali ten akumulator lub kupywali inna kule i nabijali na nowo. Regeneracja wchodzilaby w gre tylko pytanie czy kazdy akumulator sie do tego nadaje. Kolejna rzecz, mam mozliwosc podmianki akumulatora cisnienia od XJ40 znajomego, wtedy mialbym pewnosc tylko pytanie czy wystarczy zwyczajnie odkrecic ten akumulator czy trzeba zastosowac jakas procedure co by sobie i autu krzywdy nie zrobic ?

Offline wtom

  • Starszy Forumowicz
  • **
  • Wiadomości: 70
  • wszystkie kotki są fajne
przechodziłem to niedawno  ;D. akumulator masz do wymiany. nie musisz kupować oryginału za 1200zł lub regenerować (nikt nie chce tego robić, za duże ryzyko bo konstrukcja gruchy nie przewiduje zaworu, a wszelka rzeźba przy 200bar to  :-nuts). pasuje 1do 1 akumluator od Range Rovera P38  :P. nowy kosztuje 500zł, ma nieco większą pojemność ->0,3l, jaguara 0,25l, parametry te same, mieści się bez problemu, jedyne co to trzeba nałożyć kawałek obciętego gumowego wężyka na śrubę mocującą pompę, bo przy dużych drganiach mógłby obijać się. rachunek jest prosty 500zł za nowy a nie 1200  :-clap. teraz pompa załącza się po 7 naciśnięciu hamulca a wykrzynik dopiero gdzieś po 25 naciśnięciach szybkich hamulca.
procedura:
szmata wokół gruchy, na wył. zapłonie depczesz ze 30 razy hamulcem aby zrzucić ciśnienie w układzie. odkręcasz gruchę trzymając francuzem pompę (inaczej wyrwiesz poduchy mocowania a grucha i tak nie puści  ;D). zakładasz nowy i odpowietrzasz układ zgodnie z procedurą odpowietrzania. generalnie dużo powietrza się nie dostaje ale jednak...
« Ostatnia zmiana: Marzec 05, 2020, 16:16:20 pm wysłana przez wtom »