Autor Wątek: XJ40 4.0 1991r. nie jedzie na rozgrzanym  (Przeczytany 3200 razy)

Offline Jaguar XJ6

  • Moderator "Kotek miesiąca"
  • Forumowicz Sovereign
  • ****
  • Wiadomości: 994
  • Niedrzwica Duża/Lublin
Odp: XJ40 4.0 1991r. nie jedzie na rozgrzanym
« Odpowiedź #15 dnia: Luty 14, 2024, 21:32:23 pm »
Po Twoich postach widzę , ze układ zapłonowy masz już nowy, ale chyba nie robiłeś jeszcze testu z jazda na domyślnej mieszance. Test ten nic nie kosztuje , poza kilkoma minutami pod maska w celu odłączenia przepływki lub sondy lambda. Możesz odpiąć i jedno i drugie , albo samą przepływkę ( sonda z tego co pisałeś jest nowa, więc zakładam , ze działa jak należy). Powinien wywalić CHECK i ustawić domyślną mieszankę. Będzie zmulony, ale powinien jechać i nie zdychać , chyba , ze to faktycznie kwestia przegrzewania się której części układu zapłonowego albo wydechowego. Wadą jazdy na domyślnej mieszance jest wysokie spalanie ( u mnie 4 litry więcej palił ). Powodzenia , bo widzę , ze masz uparty egzemplarz. :)
Jaguar XJ6 1994r. 3.2L był
Jaguar X350 Super V8 4.2L jest

 


E-mail do konkursu ,, Kotek Miesiąca '' (  konkurs@jaguarclubpoland.net )

Offline wtom

  • Forumowicz Executive
  • ***
  • Wiadomości: 285
  • wszystkie kotki są fajne
Odp: XJ40 4.0 1991r. nie jedzie na rozgrzanym
« Odpowiedź #16 dnia: Luty 15, 2024, 07:30:02 am »
moim zdaniem zalewa go na gorąco, stąd gorący wydech. sprawdź miernikiem czujnik temperatury płynu dwupinowy:
Przełóż tem z F na C  ;D

Aby przetestować czujnik temperatury płynu chłodzącego, zmierz rezystancję między dwoma zaciskami, ciepłym i zimnym.

14F 9200 omów
32F 5900 omów
50F 3700 omów
68F 2500 omów
86F 1700 omów
104F 1180 omów
122F 840 omów
140F 600 omów
158F 435 omów
176F 325 omów
193F 250 omów
212F 190 omów

Offline Daniel S

  • Forumowicz
  • *
  • Wiadomości: 10
  • X350, S-type lift
Odp: XJ40 4.0 1991r. nie jedzie na rozgrzanym
« Odpowiedź #17 dnia: Luty 15, 2024, 08:22:56 am »
Witajcie,miałem dokładnie taki przypadek w 40 stce ze dwadzieścia lat temu,po wymianie wszystkiego co się dało okazało się ,że zapchany był kat lub oba ,dokładnie już nie pamiętam,tak czy inaczej dopóki zimny był przelot i jechał a w miarę wzrostu temperatury ten syf się rozszerzał i zatykał dokładnie,wywaliłem zawartość na próbę i jak ręką odjął,później wstawiłem nowe katy i latałem jeszcze nim parę lat

Offline wtom

  • Forumowicz Executive
  • ***
  • Wiadomości: 285
  • wszystkie kotki są fajne
Odp: XJ40 4.0 1991r. nie jedzie na rozgrzanym
« Odpowiedź #18 dnia: Luty 15, 2024, 09:00:25 am »
Raczej nie syf, bo to benzyna. Katy się zatykają z powodu stopienia. Stopienie jest efektem jazdy na za bogatej mieszance i z wysokiej temperatury w kacie, bo benzyna niespalona tam się dopala. Ważne zatem jest zawsze sprawna sonda, przepływka, czujnik temperatury płynu i nielejące wtryski

Offline Sany

  • Forumowicz
  • *
  • Wiadomości: 10
  • Kocham to forum
Odp: XJ40 4.0 1991r. nie jedzie na rozgrzanym
« Odpowiedź #19 dnia: Luty 16, 2024, 23:53:57 pm »
Trochę mnie to skłania jednak do za bogatej mieszanki. Rozgrzanie kątów świadczy o laniu paliwa do wydechu czyli bardzo za bogato. Dwa na raz zapchane katy raczej mało prawdopodobne. Jaki błąd wyświetla VCM?
Jakie zużycie chwilowe paliwa ci pokazuje w czasie jazdy na gorącym?
Zrobiłem próbę: jadąc ze stałą prędkością 60 km/h  spala 9L/100. Przy 90 km/h -10 L/100
To za dużo.

Offline wtom

  • Forumowicz Executive
  • ***
  • Wiadomości: 285
  • wszystkie kotki są fajne
Odp: XJ40 4.0 1991r. nie jedzie na rozgrzanym
« Odpowiedź #20 dnia: Luty 17, 2024, 09:42:51 am »
Raczej w miarę ok. Ja swoim jadąc na wycieczki spokojnie nie zszedłem niżej 9. Rozepnij może obejmę przed kątami. Rozsuń trochę rury i pojedź na test, będzie pierdział ale wyeliminujesz katy. Albo jak nie masz takiej możliwości to zdejmij je albo odchyl gardziel do dołu, weź latarkę i zobacz czy nie są stopione lub popękane. Możesz kamerki inspekcyjnej nawet takiej do smartfona użyć. Pomierzyłeś ten czujnik temperatury? Jaki błąd Ci wywala na desce VCM?
« Ostatnia zmiana: Luty 17, 2024, 10:24:09 am wysłana przez wtom »

Offline adamdid

  • Forumowicz
  • *
  • Wiadomości: 22
  • Kocham to forum
Odp: XJ40 4.0 1991r. nie jedzie na rozgrzanym
« Odpowiedź #21 dnia: Marzec 22, 2024, 16:30:50 pm »
Ok auto odebrane na razie bez naprawy ...elektronik myśli a ja podeślę jego spostrzeżenia:
- zielona kostka nisko przy silniku ( sprzęgło sprężarki) brak napięcia
- wentylator przed chłodnicą klimatyzacji wg niego do wymiany ( ewentualnie regeneracji) piszczy
- potrzebny schemat elektryczny podłączenia klimy

Posprawdzał bezpieczniki , końcówki przewodów i jedyne jak twierdzi co znalazł to brak napięcia jak pisałem na początku.

Może mądre głowy zaznajomione z marką mi pomogą.

pozdrawiam 

Offline Sany

  • Forumowicz
  • *
  • Wiadomości: 10
  • Kocham to forum
Odp: XJ40 4.0 1991r. nie jedzie na rozgrzanym
« Odpowiedź #22 dnia: Marzec 22, 2024, 23:40:02 pm »
Auto naprawione. Należało wrócić do punktu od którego zacząłem czyli do pompy paliwa. Okazało się że została zamontowana nie odpowiednia pompa, to jedno a dwa to kosz pompy paliwa był uszkodzony paliwo zamiast pod odpowiednim ciśnieniem płynąć do silnika to tryskało na boki w koszu. Teraz kotek śmiga jak powinen. Zrobiłem kilka prób autostradowych i jest OK.