Autor Wątek: wyświetlacz radio się włącza i wyłącza przedlift  (Przeczytany 1501 razy)

Offline okocza

  • Forumowicz
  • *
  • Wiadomości: 29
  • Kocham to forum
wyświetlacz radio się włącza i wyłącza przedlift
« dnia: Sierpień 23, 2022, 13:32:09 pm »
witam mam problem z radiem w xf x250 2010r. Na wyświetlaczu miga logo Jaguara i radio nie włącza się lub nie raz się włączy i po kilku sekundach się wyłącza, Który moduł odpowiada za te rzeczy? :-help

Offline Zyg zag

  • Forumowicz Executive
  • ***
  • Wiadomości: 270
    • Facebook
Odp: wyświetlacz radio się włącza i wyłącza przedlift
« Odpowiedź #1 dnia: Październik 03, 2022, 16:01:35 pm »
Hej

jesli jeszcze sie nie uporales, moge zweryfikowac i naprawic,

Pozdr
Jesli nie moge pomodz zdalnie wiecej info tutaj..
https://www.facebook.com/Pierun-Jaguar-Land-Rover-Chiptuning-Hamownia-107072637627373/
Diagnostyka, elektronika, konwersja usa/eu, naprawa, chiptuning ...

Offline okocza

  • Forumowicz
  • *
  • Wiadomości: 29
  • Kocham to forum
Odp: wyświetlacz radio się włącza i wyłącza przedlift
« Odpowiedź #2 dnia: Październik 16, 2022, 12:01:08 pm »
Już temat ogarnięty, ale dziex za info  jcpf-animated

Offline Jaguarxf250

  • Aspirant
  • Wiadomości: 1
  • Kocham to forum
Odp: wyświetlacz radio się włącza i wyłącza przedlift
« Odpowiedź #3 dnia: Luty 07, 2023, 23:44:17 pm »
Jaka była przyczyna bo mam ten sam problem ?

Offline bestiaXFroserpmok

  • Aspirant
  • Wiadomości: 1
  • Kocham to forum
Odp: wyświetlacz radio się włącza i wyłącza przedlift
« Odpowiedź #4 dnia: Lipiec 11, 2023, 12:30:37 pm »
Hej. Nie chce zakładać nowego tematu na jedno małe pytanko. Mam Jaguara XF 2008 r. Mój iphone łączy się z bestią i można wykonywać oraz odbierać połączenia. Czy można również z telefonu puszczać muzykę na głośnikach?

Offline Maverick86

  • Forumowicz
  • *
  • Wiadomości: 21
  • Kocham to forum
Odp: wyświetlacz radio się włącza i wyłącza przedlift
« Odpowiedź #5 dnia: Lipiec 14, 2023, 00:45:00 am »
Jaka była przyczyna bo mam ten sam problem ?

Miałem ten sam problem i wymieniłem pod siedzeniem przednim modul bluetooth i działa jak nowe ;)