Autor Wątek: Wycieraczka nie działa...  (Przeczytany 4815 razy)

wichma

  • Gość
Wycieraczka nie działa...
« dnia: Wrzesień 26, 2010, 15:46:36 pm »
Mam problem z wycieraczką... w sensie nie działa.
Sygnał dzwiękowy też nie trybi.
Więc może jakiś bezpicznik?
Proszę o pomoć...  :-help

Offline kogutki

  • JCPF Club Member
  • Forumowicz Daimler
  • *****
  • Wiadomości: 9.005
  • free milk for free cats
Odp: Wycieraczka nie działa...
« Odpowiedź #1 dnia: Wrzesień 26, 2010, 16:23:15 pm »
hejka, do wyczeraczek jest bezpiecznik nr 9 na glownym panelu. masz "strzalke" na desce? to moze byc takze
przekaznik albo silnik.

wichma

  • Gość
Odp: Wycieraczka nie działa...
« Odpowiedź #2 dnia: Wrzesień 26, 2010, 16:26:16 pm »
masz "strzalke" na desce?

Mam...  ;)

Offline kogutki

  • JCPF Club Member
  • Forumowicz Daimler
  • *****
  • Wiadomości: 9.005
  • free milk for free cats
Odp: Wycieraczka nie działa...
« Odpowiedź #3 dnia: Wrzesień 26, 2010, 16:59:32 pm »
no to nr 9 do wymiany  ;)

wichma

  • Gość
Odp: Wycieraczka nie działa...
« Odpowiedź #4 dnia: Wrzesień 26, 2010, 17:48:24 pm »
no to nr 9 do wymiany  ;)

Nr 9 w skrzynce bezpiczników w podłokietniku?

Jag-Greenhorn

  • Gość
Odp: Wycieraczka nie działa...
« Odpowiedź #5 dnia: Wrzesień 26, 2010, 23:50:54 pm »
Moze mi ktos powiedziec, jak sie ta skrzynke w podlokietniku otwiera??? za diabla nie moge jej otworzyc!  :-zly

wichma

  • Gość
Odp: Wycieraczka nie działa...
« Odpowiedź #6 dnia: Wrzesień 27, 2010, 00:17:24 am »
Moze mi ktos powiedziec, jak sie ta skrzynke w podlokietniku otwiera??? za diabla nie moge jej otworzyc!  :-zly

Trzeba podważyć i klapeczka odskakuje... nic skomplikowanego, troche ciężko chodzi.
Dasz rade!  :-V

Jag-Greenhorn

  • Gość
Odp: Wycieraczka nie działa...
« Odpowiedź #7 dnia: Wrzesień 28, 2010, 02:32:38 am »
Czesc,

tak, przed praca mi sie udalo. No i co? Nic! Bezpieczniki wszystkie ok.

A swiatlo mi sie dalej gasi po drodze. Chyba oszaleje! Dowiedzialem sie, ze to moze byc jakis relais z przodu. Jutro maske otworze i zobacze co tam sie dzieje.

Podobno to ma do czynienia tez z tylnimi swiatlami. Jak mi sie swiatlo na desce gasi, to tez powinny tylnie swiatla nie dzialac. Ci anglicy to tez czasami nie mysleli przy konstukcji tego kota ...  :-nuts

Zobaczymy pozniej jak daleko dojde.

A moze kotek deszczu nie lubi? Leje tutaj juz od dwuch dni non stop...  ::)

Pozdrowienia!
M.

Offline Moonwalker_LW

  • Forumowicz Executive
  • ***
  • Wiadomości: 141
Odp: Wycieraczka nie działa...
« Odpowiedź #8 dnia: Styczeń 22, 2021, 09:24:16 am »
mam pytanie, czy jak spalony jest bezpiecznik pod schowkiem pasażera, to też będzie się świeciła iskra na desce rozdzielczej?
wycieraczka mi chodzi na wszystkich trybach, tylko zatrzymuje się w dowolnym miejscu.
X300 3.2l 96r. Najlepszy, bo pierwszy :)
Daimler XJ 40, 91r.

Offline dziadzol

  • Forumowicz Executive
  • ***
  • Wiadomości: 198
Odp: Wycieraczka nie działa...
« Odpowiedź #9 dnia: Styczeń 22, 2021, 22:48:10 pm »
Z tego, co pamiętam z 40 to nie, ten bezpiecznik nie daje żadnego sygnału, poza tym, że wycieraczka nie wraca. Wymień i będzie dobrze

Offline Moonwalker_LW

  • Forumowicz Executive
  • ***
  • Wiadomości: 141
Odp: Wycieraczka nie działa...
« Odpowiedź #10 dnia: Styczeń 23, 2021, 13:25:42 pm »
dziadzol dzięki.
X300 3.2l 96r. Najlepszy, bo pierwszy :)
Daimler XJ 40, 91r.

Offline Moonwalker_LW

  • Forumowicz Executive
  • ***
  • Wiadomości: 141
Odp: Wycieraczka nie działa...
« Odpowiedź #11 dnia: Styczeń 23, 2021, 18:14:56 pm »
gra i trąbi, brązowy wymieniony. za to radio mi nagle padło....
X300 3.2l 96r. Najlepszy, bo pierwszy :)
Daimler XJ 40, 91r.

Offline Demo

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 728
  • Jaguar xj40 Sovereign 4.0 1993r
Odp: Wycieraczka nie działa...
« Odpowiedź #12 dnia: Styczeń 23, 2021, 22:17:18 pm »
Ja mam pecha co do radia, wymienilem juz ze 3 i dziala mi dobrze to od x300 ktore bylo zamontowane jak juz kupilem autko... Chcialem miec oryginal i tak kupilem jeden ktory sie zepsul, dalem do naprawy i gosciu nie chcacy spalil te sciezki, kupilem kolejne dzialajace i zaczelo przerywac raz dziala a raz nie, dalem do kolejnej naprawy i jeszcze nie wrocil, co kupie to cos nie gra :)

Offline Moonwalker_LW

  • Forumowicz Executive
  • ***
  • Wiadomości: 141
Odp: Wycieraczka nie działa...
« Odpowiedź #13 dnia: Styczeń 24, 2021, 17:24:26 pm »
Demo, u mnie wszystko grało, będę musiał odkręcić całość. widziałem, że ktoś pisałe, że do radia mogą być wewnętrzne bezpieczniki, może coś poszło. ale aż nie chce mi się wierzyć, że tak nagle padło, tym bardziej, że wszystko inne działa.
może ktoś ma jakiś pomysł, co najpierw sprawdzić przed rozkręceniem?
X300 3.2l 96r. Najlepszy, bo pierwszy :)
Daimler XJ 40, 91r.

Offline Demo

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 728
  • Jaguar xj40 Sovereign 4.0 1993r
Odp: Wycieraczka nie działa...
« Odpowiedź #14 dnia: Styczeń 24, 2021, 23:23:03 pm »
Wyjmij radio i sprawdz luty, kable i bezpiecznik. Auto swoje lata ma wiec moglo cos zasniedziec.