Autor Wątek: Naprawa zegarka w x300  (Przeczytany 53194 razy)

Luqasek

  • Gość
Naprawa zegarka w x300
« dnia: Sierpień 30, 2009, 14:26:12 pm »
http://www.carstereohelp.com/repairDoItYourselfJaguarClock.htm

Sam jeszcze nie próbowałem tego robić, więc nie wiem czy to działa, ale gdyby się ktoś do tego zabrał, to niech nas poinformuje o efektach :)
« Ostatnia zmiana: Luty 03, 2013, 17:41:20 pm wysłana przez RedOctober »

lysyyy

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #1 dnia: Sierpień 30, 2009, 22:13:33 pm »
Już od miesiąca mam swojego Jaga, a od początku wkurzał mnie właśnie brak zegarka... Jak tylko zobaczyłem wieczorem Twój post,od razu poszedłem rozbierać konsolę :-) Już jestem PO i nareszcie ZEGAREK DZIAŁA!!!!!!!!!!!!!!!!!!! Jak już miałbym się do czegoś przyczepić, to tylko ostatnia cyfra delikatnie "przygasa" prawym dolnym rogiem, ale to dosłownie 5-10%... Także gorąco polecam ten "tutorial". Jedyna modyfikacja jaką wprowadziłem, to dodatkowy pasek taśmy piankowej w miejscu, gdzie biała obudowa wyświetlacza dociska taśmę (węglową zasilającą wyświetlacz) do płytki drukowanej - dokleiłem pasek taśmy piankowej na krawędzi tej białej plastikowej obudowy wyświetlacza tam, gdzie następuje docisk taśmy węglowej do płytki drukowanej... Mam nadzieję,że jakkolwiek jest to zrozumiałe :-) Oczywiście jak ktoś się za to osobiście weźmie i to rozbierze, to już na pewno będzie wiedział o czym piszę :-)
Tak więc dzięki za tutoriala i polecam jego zastosowanie!!!

Sebastian

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #2 dnia: Sierpień 31, 2009, 10:41:57 am »
     Trochę głupie pytanie, ale nie do końca rozumiem punkt 11.1 i ostatni tzn. 14.1, co i jak po kolei należy zrobić ?
 :-wstyd      :-wstyd   
 

Luqasek

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #3 dnia: Sierpień 31, 2009, 11:18:23 am »
11.1 Na płytce drukowanej przylutuj jeszcze raz obie strony rezystora.
14.1 Umieściliśmy dwustronną taśmę klejącą (w przybliżeniu o grubości 3mm) wzdłuż krawędzi taśmy przewodzącej aby dodać grubości. Usuń tylko jedną stronę taśmy klejącej i umieść na taśmie przewodzącej. Złóż wszystko z powrotem i sprawdź czy działa.

UWAGA - nie próbuj przylutowywać taśmy przewodzącej do wyświetlacza, bo ciepło stopi taśmę. Dodanie taśmy klejącej dociska taśmę przewodzącą do wyświetlacza co przywraca wszystkie segmenty.


Pomogło  :)  ?

Sebastian

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #4 dnia: Sierpień 31, 2009, 11:57:36 am »
     Wielkie dzięki  :-K  :-K  :-K  :-K    :-thank

Wieczorem sprawdzę i dam znać czy działa.   
                                                                        Pozdrawiam.

Sebastian

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #5 dnia: Wrzesień 01, 2009, 07:36:02 am »
   Bingo !!! Działa !!! Efekt "naprawy" zamieszczam poniżej.
 Poświęciłem około 2 godziny, wraz z rozmontowaniem konsoli, sprawdzając kilka razy wyświetlanie cyfr. Na początku były troche blade, ale nakleiłem grubszą taśmę zwiększając docisk styków w miejscu połączenia i zegarek jest jak nowy. Nie lutowałem rezystora. Polecam, satysfakcja gwarantowana.
 Należą się wielkie podziekowania  :-thank i ukłony  :-K dla forumowicza Luqasek, dzięki tej pomocnej stronce ja i wielu posiadaczy X300 zaoszczędzi trochę pieniędzy i nerwów.

 :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K  :-K
« Ostatnia zmiana: Wrzesień 01, 2009, 07:39:20 am wysłana przez Sebastian »

sfiq

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #6 dnia: Wrzesień 08, 2009, 16:07:24 pm »
ja rowniez przylaczam sie do uklonow  :-K :-K :-K
podkleilem gruba tasma po obu koncach tasmy przewadzacej bo jak bylo tylko przy wyswietlaczu literki byly zbyt blade

mam jeszcze pytanie po co jest ten rezystor ? czyzby chodzilo o podswietlenie ? bo nie mam podswietlenia w panelu z zegarkiem a zaroweczki sa dobre


Luqasek

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #7 dnia: Wrzesień 08, 2009, 17:10:37 pm »
Sam nie wiem od czego on jest:) możliwe, że zdarzają się przy nim zimne luty i przy okazji naprawy taśmy przewodzącej dobrze jest go przelutować, tak na wszelki wypadek   :)

Siara_nh

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #8 dnia: Październik 16, 2009, 15:03:12 pm »
witam , super tutorial , dziś się za to wezme, bo już raz rozkręcałem zegarek ale do niczego nie doszedłem...wystarczy tylko dokleić jakiejś taśmy? i tyle?:)

Luqasek

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #9 dnia: Październik 16, 2009, 16:00:56 pm »
Chyba tak:) widocznie z biegiem czasu taśma odkleja się od wyświetlacza, przestaje dobrze przylegać i nie przewodzi to prądu. I aż wstyd przyznać, ale szewc bez butów chodzi, więc ja sobie jeszcze zegarka nie zdążyłem naprawić!  :-wstyd

Siara_nh

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #10 dnia: Październik 23, 2009, 10:05:39 am »
rozkręciłem wszystko na elementy pierwsze, ale niestety , u mnie jest uszkodzona chyba cała tasiemka :/

BARTEKSIEDLCE

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #11 dnia: Październik 24, 2009, 02:42:37 am »
A ja zachęcony Waszymi sukcesami rozkręciłem wszystko i niestety nic nie pomoglo... poprostu tak wyrobione, że nie styka  :-[

grandziorx300

  • Gość
Odp: [DIY} Naprawa zegarka w x300
« Odpowiedź #12 dnia: Grudzień 18, 2012, 14:59:38 pm »
działa :-yipee polecam u mnie wogóle nie było widać zegara a teraz mam:)

Mariusz.524827

  • Gość
Odp: Naprawa zegarka w x300
« Odpowiedź #13 dnia: Luty 12, 2013, 23:20:22 pm »
Niestety sposób przedstawiony w tutorialu okazał się być nieskuteczny w moim przypadku. Wyświetlacz może stał się bardziej czytelny ale po kilku dniach sytuacja wróciła do stanu sprzed naprawy.

Znalazłem jednak sposób, który jest skuteczny i niezawodny. Można uratować zegarek nawet jeśli taśma jest całkowicie odklejona. Wymaga to trochę pracy i kosztów ale efekt jest naprawdę rewelacyjny. Segmenty stały się czarne, wyraziste. Jeśli jest ktoś zainteresowany mogę umieścić krótką instrukcję.

lysyyy

  • Gość
Odp: Naprawa zegarka w x300
« Odpowiedź #14 dnia: Luty 12, 2013, 23:39:11 pm »
Dawaj! :-) Ja też znowu muszę się za to zabrać, bo zaczęły gasnąć ponownie... Może użyłeś lakieru elektroprzewodzącego...?