Autor Wątek: xj40 brak hamulców tył  (Przeczytany 294 razy)

Offline pchelekbp1

  • Aspirant
  • Wiadomości: 6
  • Kocham to forum
xj40 brak hamulców tył
« dnia: Czerwiec 27, 2020, 16:32:54 pm »
Witam.
 Staram się ożywić mojego Jaga XJ40 4.0 94r. Po tym jak półtora roku temu zginęła iskra dopiero teraz miałem czas się za to zabrać.  Zrobiłem układ zapłonowy, przywróciłeś światła, zrobiłem od nowa wszystkie punkty masy, i jeszcze kilka drobiazgów. Poskładałem całość i okazało się że ciągle się świeci ( ! ) I "anti lock" pojechałem zrobić test hamulców bo pedał strasznie twardy i słabo hamuje.  Na diagnostyce wyszło że tylne hamulce wcale nie hamują. Płyn nie dochodzi. Odkręiłem przewody przedmuchałem więc są drożne. Napełnione płynem i zakręciłem ( wiadomo będę musiał odpowietrzyć ale chciałem zalać świeży i czysty płyn przed odpowietrzaniem) tłoczki chodzą jak marzenie. I zaczynają się schody. Wyjąłem pompę hamulcową wypłukałem nowym płynem i założyłem spowrotem. Zacząłem odpowierzanie i w  momencie kiedy uruchomię silnik i odkrece odpowietrznik w tylnym zacisku płyn leciutko się sączy kropelka po kropelce. Gdy wciśnie się pedał hamulca ( teraz miękki bo układ zapowietrzony) płyn się cofa do układu,
Druga sprawa przy akumulatorze ciśnienia hamulców odkręciłem ten górny wężyk żeby pompka odpowietrzyła akumulator ale pompka nie startuje ( na krótko z akumulatora pompka chodzi )
Czy ktoś może wie jak naprawić ten cały bajzel. Biały przekaźnik pod kierownicą pstryka wiec załącz ale pompa akumulatora nie startuję. Czy całym układem steruje jakiś komputer jest tak to gdzie się znajduje. bezpieczniki całe. Czy może jakieś czujniki blokują uruchomienie całego układu?

Wysłane z mojego RNE-L21 przy użyciu Tapatalka


Offline pchelekbp1

  • Aspirant
  • Wiadomości: 6
  • Kocham to forum
Odp: xj40 brak hamulców tył
« Odpowiedź #1 dnia: Czerwiec 27, 2020, 23:43:15 pm »
Sprawdziłem Czujniki na kostkach, maja opór 1100ohm. Pompa podpięta na krótko nabija ciśnienie. Na kostce pompki nie pojawia się napięcie 12V po przekręceniu kluczyka na zapłon i po uruchomieniu silnika. Podmieniałem sterowniki te z bagażnika po lewej stronie przy wlewie paliwa w nadkolu. Podmieniałem biały i żółty przekaźnik i nadal nic. Jakie mają być wartości na poszczególnych pinach kostki podpinanej do switcha JLM1908? Czy z czujnikami na kołach może być coś nie tak mimo że wszystkie mają taki sam opór? Wyciągać je czy zostawić tak jak jest? Jak sprawdzić poszczególne zaworki na rozdzielaczu przy pompie hamulcowej ( na krótko każdy potraktować 12V i słuchać czy się zamyka? I czy je wyciągać z tych gniazd żeby je sprawdzić?
Przód układu odpowietrzyłem na wyłączonym silniku i pedał znów twardy ale tył na uruchomionym i zero reakcji i brak ciśnienia. Jedynie jak na chwilę na "krótko" podłączyłem pompkę od akumulatora ciśnienia i trochę ciśnienia nabiła to raz płyn poszedł z zacisku po odkręceniu odpowietrznika ale drugi raz nic. Ktoś ma jakieś sugestie podpowiedzi. Gdzie coś sprawdzić gdzie pomierzyć gdzie szukać?

Offline wtom

  • Starszy Forumowicz
  • **
  • Wiadomości: 92
  • wszystkie kotki są fajne
Odp: xj40 brak hamulców tył
« Odpowiedź #2 dnia: Czerwiec 28, 2020, 20:46:24 pm »
pompą steruje czujnik ciśnienia wielostykowy! siedzi wkręcony w pompie, jak jest uwalony to pompa ci nie wystartuje. wszytko co świeci, czyli "!" i "ABS" to prawidłowy objaw jak pompa nie robi ćiśnienia. czujnik ma trzy stany, pierwszy przy ciśnieniu<10,5 bara załącza pompę, po drodze jak ciśnienie rośnie drugi próg gasi "ABS" przy ok 130bar a przy 140 bar gaśnie "!" i przy 180bar wyłącza pompę. to tak w skrócie. tylne hamulce są sterowane z członu ciśnieniowego przy pompie hamulcowej z ciśnienia w akumulatorze, więc jak go nie ma to nie co hamować. pompa hamulcowa ma dwie sekcje ale służą tylko do hamowania przodu L i P. tył odpowietrza się wg określonej procedury nie tak jak w innych autach!
także musisz sprawdzić czujnik, czemu nie wystawia "załącz" i nie widzi braku ciśnienia.

Online Yoohas

  • Forumowicz Daimler
  • *****
  • Wiadomości: 1.132
Odp: xj40 brak hamulców tył
« Odpowiedź #3 dnia: Czerwiec 28, 2020, 23:17:02 pm »
Czy przypadkiem nie ma specjalnej procedury po zapowietrzeniu pompy ABS? Czasami jest tak, że bardzo trudno odpowietrzyć pompę ABS, kiedy wyleciał z niej płyn.

No i jaką metodą odpowietrzasz? Metodą "wciskanie pedału hamulca" nie odpowietrzysz zapewne układu ABS.
Sam sobie w życiu jakoś nie radzę, Więc Biuro Porad dla innych prowadzę.

Offline wtom

  • Starszy Forumowicz
  • **
  • Wiadomości: 92
  • wszystkie kotki są fajne
Odp: xj40 brak hamulców tył
« Odpowiedź #4 dnia: Czerwiec 29, 2020, 07:36:08 am »
Czy przypadkiem nie ma specjalnej procedury po zapowietrzeniu pompy ABS? Czasami jest tak, że bardzo trudno odpowietrzyć pompę ABS, kiedy wyleciał z niej płyn.

No i jaką metodą odpowietrzasz? Metodą "wciskanie pedału hamulca" nie odpowietrzysz zapewne układu ABS.

BLEED PROCEDURE (REAR BRAKES) - FOR ALL
MAINTENANCE WORK, EXCLUDING: THE
MOTOR/PUMP UNIT, FLUID INTAKE HOSE, OR
ACTUATION UNIT.
Ensure that the vehicle is standing level.
Switch the ignition off.
Discharge the hydraulic accumulator by operating the
brake pedal until the pedal goes hard (approximately
20 times).
Top up the reservoir to approximately 2mm below the
bottom of the filler neck (Fig 1).
Open one bleed nipple (1 Fig 31, fully depress the
brake pedal, and hold down.
Switch on the ignition and wait (A MINIMUM OF 15
SECONDS) until the fluid flows air free.
Close the bleed nipple. Release the pedal slowly.
Switch off the ignition. Bleed the remaining caliper
using the same procedure.
Note: Ensure that the fluid level does not drop more
than 1 Omm below the maximum mark during
the above procedure.

Offline pchelekbp1

  • Aspirant
  • Wiadomości: 6
  • Kocham to forum
Odp: xj40 brak hamulców tył
« Odpowiedź #5 dnia: Czerwiec 29, 2020, 08:26:43 am »
Wcześnie źle odpowietrzałem dziś spróbuję według procedury
« Ostatnia zmiana: Czerwiec 29, 2020, 09:53:25 am wysłana przez pchelekbp1 »

Offline pchelekbp1

  • Aspirant
  • Wiadomości: 6
  • Kocham to forum
Odp: xj40 brak hamulców tył
« Odpowiedź #6 dnia: Czerwiec 29, 2020, 08:26:47 am »
Ustawiłem samochód poziomo. Wcisnąłem 20 razy pedał hamulca. Z wciśniętym pedałem odkręciłem odpowietrznik i przekręciłem zapłon. I zero reakcji. Więc po dłuższym czasie odpaliłem silnik nadal nic i dopiero coś zaczęło kąpać ledwo ledwo jak puściłem pedał. Więc czekałem aż zejdzie powietrze. Zakręciłem odpowietrznik zgasiłem samochód i drugie koło tak samo. Co najciekawsze jak odkrece odpowietrznik bez zapłonu i bez wciśniętego hamulca płyn schodzi sam grawitacyjnie i to szybciej niż w czasie całej procedury odpowietrzania
« Ostatnia zmiana: Czerwiec 29, 2020, 09:52:52 am wysłana przez pchelekbp1 »

Offline pchelekbp1

  • Aspirant
  • Wiadomości: 6
  • Kocham to forum
Odp: xj40 brak hamulców tył
« Odpowiedź #7 dnia: Czerwiec 29, 2020, 10:32:41 am »
Czujnik wielostykowy jlm1908 przy akumulatorze ciśnienia powinien być sprawny. Wykręciłem go u wciskając trzpień który z niego wystaje kolejno gasły wykrzyknik i anti lock nie pamiętam w jakiej kolejności ale gasły jeden później drugi. A teraz pytanie czemu pompy nie puszcza. Jak nabije ciśnienie podłączając na krótko pompkę od akumulatora ciśnienia to starcza na 3 wciśnięcia pedału hamulca i znów się zapalają kontrolki. Wiec gruszka tez w miarę trzyma.

Nie mam bladego pojęcia co zrobiłem ale zaczęło działać. Wszystkie elektrozawory sprawdziłem na krótko, wszystkie sterowniki wiązki sprawdziłem i zaczęło samo z siebie zdziałać. może któryś zawór sie zawiesił. Nie mam pojęcia. Na chwilę obecną działa. Będę spokojnie obserwował co się dalej dzieje.
« Ostatnia zmiana: Czerwiec 29, 2020, 13:12:01 pm wysłana przez pchelekbp1 »

Offline wtom

  • Starszy Forumowicz
  • **
  • Wiadomości: 92
  • wszystkie kotki są fajne
Odp: xj40 brak hamulców tył
« Odpowiedź #8 dnia: Czerwiec 29, 2020, 19:01:32 pm »
Trzeba było działać po kolei a nie na pałę  ;D. schemat w łapę i miernik, sprawdzasz najpierw obwody elektryczne, poprawiasz masy i szczególnie styki przekaźników. Jak ruszyłeś czujnik lub przekaźniki to dlatego działa. Jakby czujnik był dobry to "wystawił by styk" i wysterował przekaźnik pompy.
Jak działa to dobrze, ale świadczy to, że masz elektrykę do przeglądu.
Swoją drogą po co zabierałeś się za odpowietrzanie, skoro pompa ci nie robiła  :P, nic by z tego nie wyszło.
Ten układ hamulcowy jest porąbany, pompa dwusekcyjna hamuje w zasadzie tylko przodem, tył obrabia sekcja "wspomagania". abs też dziwny, bo przód oddzielnie L/P a tył cały oba koła. dlatego odpowietrzanie przodu klasycznie jak w innych autach a tył odpowietrzasz uruchamiając pompę (nie silnik).
« Ostatnia zmiana: Czerwiec 29, 2020, 19:06:03 pm wysłana przez wtom »

Online Yoohas

  • Forumowicz Daimler
  • *****
  • Wiadomości: 1.132
Odp: xj40 brak hamulców tył
« Odpowiedź #9 dnia: Czerwiec 29, 2020, 22:10:37 pm »
Gdzieś kiedyś wyczytałem (zatem stosuję), że przy odpowietrzaniu pompą nie może to trwać dłużej niż 2 minuty. Później należy wyłączyć zapłon i odczekać chwilę. Jeśli się tego nie zrobi - pompa zapewne się przegrzeje.
Sam sobie w życiu jakoś nie radzę, Więc Biuro Porad dla innych prowadzę.

Offline pchelekbp1

  • Aspirant
  • Wiadomości: 6
  • Kocham to forum
Odp: xj40 brak hamulców tył
« Odpowiedź #10 dnia: Czerwiec 29, 2020, 22:44:10 pm »
Odpowietrzałem układ bo płyn przypominał czarną zupę. Wymysłem cała pompę wypłukałem wszystkie przewodu i napełniłem całość czystym nowym płynem bo jak już się wziąłem za hamulce to od zera do końca. Mam fotkę jak wyglądał płyn po spuszczeniu. Jadźka stała  półtora roku nie odpalana wiec miała prawo trochę się zastać. Masy mam zrobione wszystkie na nowo bo ostatnio nie miałem iskry i zacząłem od masy wiec zarobiłem wszystkie punkty na nowo ale i tak okazało się że sterowniki pompy miała zimne luty, tez miałem problem bo nie miałem świateł pozycyjnych ale też zimne luty na sterowniku. Poprzedni właściciel zainstalował centralny na pilota i też musiałem poprawić bo porobili na te szybkozłaczki zaciskane na przewodach i raz łączył raz nie.

Dziękuję za wszelkie pomocne rady i informacje. Jutro zrobię badania i mam nadzieję że będę się cieszył jazdą.
 
« Ostatnia zmiana: Czerwiec 29, 2020, 23:10:22 pm wysłana przez pchelekbp1 »