Autor Wątek: Silnik kręci, ale nie odpala  (Przeczytany 462 razy)

Offline Brzeziu

  • Aspirant
  • Wiadomości: 3
  • Kocham to forum
Silnik kręci, ale nie odpala
« dnia: Listopad 15, 2019, 14:40:08 pm »
Cześć!  :-bry
Jest to mój pierwszy post i piszę z pewnym problemem.
Problem polega na tym, że przy próbie odpalenia mojego Jaga XJ6 s3 Sovereign 1985, silnik kręci ale nie chce odpalić. Problem pojawia się przy dużej wilgotności. Jednak jak dostanie większej mocy, pali od razu. Wymieniłem już akumulator na nieco mocniejszy, ale problem nie znikł. Aktualnie samochód stoi na dworze, przy ostatnich deszczach zauważyłem również jakiś przeciek po stronie pasażera z przodu. Czy ktoś z Was spotkał się z podobnym problemem?

Pozdrawiam!

Offline ktsystem

  • Forumowicz
  • *
  • Wiadomości: 11
  • XJ X350 LWB 4.2 2005
Odp: Silnik kręci, ale nie odpala
« Odpowiedź #1 dnia: Listopad 16, 2019, 00:07:35 am »
Jeśli to rzeczywiście objaw przy dużej wilgotności to zacząłbym od sprawdzenia elektryki wysokiego napięcia, tzn. mam na myśli kable od świec itp. wszystko co związane z układem zapłonowym. Może koledzy mechanicy z forum też mają podobne zdanie ?

Wysłane z mojego Redmi 7 przy użyciu Tapatalka


Offline Brzeziu

  • Aspirant
  • Wiadomości: 3
  • Kocham to forum
Odp: Silnik kręci, ale nie odpala
« Odpowiedź #2 dnia: Listopad 18, 2019, 16:06:52 pm »
Ostatnie noce były suche i JAG odpalił. Planuję wymienić kopułkę rozdzielacza i może kable zapłonowe. Jak to nie pomoże to spróbuję z cewką.

Offline ktsystem

  • Forumowicz
  • *
  • Wiadomości: 11
  • XJ X350 LWB 4.2 2005
Odp: Silnik kręci, ale nie odpala
« Odpowiedź #3 dnia: Listopad 28, 2019, 15:16:47 pm »
I jak sprawy się mają, udało się dojść co jest za problem ?

Offline Brzeziu

  • Aspirant
  • Wiadomości: 3
  • Kocham to forum
Odp: Silnik kręci, ale nie odpala
« Odpowiedź #4 dnia: Wczoraj o 16:34:10 »
Wymieniona kopułka i kable zapłonowe oraz pasek. I odpala na dotyk.