Autor Wątek: 3.0 V6 2005 automat nie kręci, błąd P1582  (Przeczytany 155 razy)

Offline Master808

  • Forumowicz
  • *
  • Wiadomości: 28
  • Jaguar S-Type 3.0 V6 2004
3.0 V6 2005 automat nie kręci, błąd P1582
« dnia: Maj 05, 2019, 00:04:53 am »
Witam. Mój Jag odmówił posłuszeństwa. Od jakiegoś czasu miałem informację na wyświetlaczu o niedostępnym tempomacie. Postanowiłem kupić więc SDD i odczytać błędy. Podczas usuwania auto zaczęło wyrzucać dziwne błędy ABS, RESTRICTED PERFORMANCE, hamulec ręczny itd a na sdd wyświetliła mi się informacja o słabej baterii. Skończyłem diagnostykę, wyłączyłem stacyjkę i postanowiłem naładować akumulator. Po podłączeniu aku auto nie kręci...Początkowo wyświetlił się błąd P1260 od immo, usunąłem go, auto dalej nie kręci i pojawił się stały błąd P1582 od przepustnicy. Sprawdziłem wyłącznik pompy paliwowej, przepustnica "dzwoni" na przekręconej stacyjce mimo to auto nie kręci, po prostu umarło...POMOCY! :-nie :-nie

Offline Zyg zag

  • Starszy Forumowicz
  • **
  • Wiadomości: 63
Odp: 3.0 V6 2005 automat nie kręci, błąd P1582
« Odpowiedź #1 dnia: Maj 10, 2019, 19:30:38 pm »
Witam

aktywny p1582 nie blokuje zgody na start, sporo aut jezdzacych widzialem z tym dtc,
jesli nie ma wiecej dtc, trzeba szukac na piechotke ;)
uzbroj sie w cierpliwosc ;)

Pozdro
Jaguar, Land Rover, Range Rover - diagnostyka ids / sdd, pathfinder,
(Jaguar od 2002, Land Rover od 2007 roku),
konwersja usa-eu (nawigacja,audio,oswietlenie,wskazniki),
weryfikacja i naprawa elektryki ;)
chiptuning,

Online Driv3rrrr

  • Forumowicz Daimler
  • *****
  • Wiadomości: 3.109
Odp: 3.0 V6 2005 automat nie kręci, błąd P1582
« Odpowiedź #2 dnia: Maj 11, 2019, 20:17:31 pm »
Zobacz czy na krótko rozrusznik się odzywa. A wcześniej bezpiecznik i przekaźnik od niego
AutoPro & Shop - tel. 796 260 092
Jest - 2006 Passerati 3.2 4Motion DSG
Był - 2003 Jaguar S-Type 3.0

Offline baldzi

  • Forumowicz
  • *
  • Wiadomości: 25
  • s-type 4.2 v8 2005
Odp: 3.0 V6 2005 automat nie kręci, błąd P1582
« Odpowiedź #3 dnia: Maj 12, 2019, 13:41:09 pm »
Ja tak miałem jak rozrusznik przyblokował się od korozji.