Autor Wątek: Problem z poziomem zawieszenia X350  (Przeczytany 363 razy)

Offline rd5

  • Forumowicz
  • *
  • Wiadomości: 10
  • Kocham to forum
Problem z poziomem zawieszenia X350
« dnia: Kwiecień 11, 2019, 18:36:35 pm »
Witam serdecznie,
mam następujący problem:

Po wymianie tylnego lewego amortyzatora na używany (zakupiony w znanym nam wszystkim miejscu) pod koniec 2016 roku samochód zaczął stać wysoko jak traktor, zero tłumienia nierówności - tak jakby były wszystkie amortyzatory napompowane na maksa.
Do dzisiaj raz stoi wysoko, raz nisko, zależy od humoru. Przejazd przez śpiącego policjanta powoduje mocne walnięcie (zawieszenie jest bardzo twarde). Nie jest to z pewnością sytuacja normalna.

Amortyzatory przednie wymienione na nowe Arnott - z allegro, podobno lepsze. Sprawność ich natomiast to ok 68-69% - różnica 2% - dlaczego taka niska sprawność? Przebieg to teraz to max. 1000 km
Amortyzatory tył różnica 25% - rozumiem, że do wymiany? Oba czy tylko lewy? Czy ktoś z Was używał już amortyzatorów firmy Arnott.

Teraz clou pytania czy do usterka programowa (ew. czujnika) czy może amortyzatory do wymiany? Koszt wiadomo spory więc zanim kupię dobrze by było wiedzieć, że to pomoże.

Zmierzyłem poziom od ziemi do początku (dolnej krawędzi) nadkola.
71 prawy tyl
73 lewy tyl
Po jezdzie tyl to samo
Przod 72 l i p

To są wartości zmierzone przy włączonym silniku. Auto ściąga na prawo może tu jest przyczyna?

Załączam wydruk z badania, zwróćcie proszę uwagę na pomiar siły hamowania, czy jest taki jak u Was? (SV8 hamulce Brembo, tarcze nowe oryginalne). Mam wrażenie, że auto zaczęło hamować bardzo słabo.

Pozdrawiam serdecznie
rd5

Offline MicGin

  • Moderator Globalny
  • Forumowicz Sovereign
  • ***
  • Wiadomości: 600
  • JCPF Club Member
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #1 dnia: Kwiecień 11, 2019, 23:17:22 pm »
68-69% to niska sprawność? Nawet dla nowych amortyzatorów do bardzo dobry wynik. Jeżeli różnica pomiędzy prawym i lewym to 2% to wynik jest wręcz wzorowy.
Był S-type
-pozostaję w rodzinie-
Jest XJR

Offline promotion

  • Forumowicz Executive
  • ***
  • Wiadomości: 108
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #2 dnia: Kwiecień 12, 2019, 10:51:13 am »
ja bym zaczął od czujnika poziomowania z tyłu , jeśli on jest trafiony to tak może się zachowywać . co do wysokości różnej po lewej i prawej stronie to powinna być zrobiona kalibracja po wymianie amorków
u mnie akurat dzisiaj kot opadł z przodu podczas jazdy  ( tył stoi normalnie ) i wyświetla błąd zawieszenia , resetowanie nic nie pomaga , nie słyszę załączania kompresora , bezpieczniki sprawdziłem , przekaźnik kompresora też - podejrzewam , że to czujnik z przodu , już zamówiłem drugi , zobaczymy czy to coś pomoże ? a może ma ktoś jakieś sugestie ?
« Ostatnia zmiana: Kwiecień 12, 2019, 11:57:21 am wysłana przez MicGin »
xj8 x350 4.2 long 2004
xj8 x350 4.2 long 2007

Offline rd5

  • Forumowicz
  • *
  • Wiadomości: 10
  • Kocham to forum
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #3 dnia: Kwiecień 12, 2019, 12:49:07 pm »
Ok tak podpowiem serwisowi dzięki Wam za informacje. Co do sprawności nowych amorów to nie miałem pojęcia jaka powinna być, na logikę około 99-100%.

A co siły hamowania moglibyście u siebie zerknąć na dane z przeglądu? Czy są zbliżone?

Pozdrawiam
rd5

Offline MicGin

  • Moderator Globalny
  • Forumowicz Sovereign
  • ***
  • Wiadomości: 600
  • JCPF Club Member
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #4 dnia: Kwiecień 12, 2019, 16:33:36 pm »
Tu masz nawet ciekawie wytłumaczone co tak naprawdę jest mierzone w SKP jako sprawność amortyzatora:
https://www.off-road.pl/badanie-amortyzatorow-tajemnice-wynikow/
Był S-type
-pozostaję w rodzinie-
Jest XJR

Offline JAG08.2018

  • Starszy Forumowicz
  • **
  • Wiadomości: 59
  • Kocham to forum
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #5 dnia: Kwiecień 12, 2019, 20:03:45 pm »
Witam Panów, przyszedł czas że i moja wiedza może komuś pomoże. Miałem podobnie, opadało mi całe auto w trakcie jazdy i wyskakiwał błąd. A gdy nie opadł w trakcie jazdy to bardzo szybko opadał po zgaszeniu auta (ok. 15-20 min do samego dołu) mechanik sprawdził szczelność układu, potem szczelność poduch, później kompresor i okazało się że problem tkwi w simeringu od kompresora, koszt 71 zł + robocizna. Jak narazie błąd zniknął, auto nie opada w trakcie jazdy, a po zgaszeniu bardzo wolno do stanu wypoziomowania względem powierzchni. Może komuś ta wiedza się przyda, bo też swego czasu borykałem się z tym problemem i myślałem o zmianie całego amortyzatora bo inny mechanik twardo sądził że to dziurawa poducha. Pozdrawiam

Offline promotion

  • Forumowicz Executive
  • ***
  • Wiadomości: 108
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #6 dnia: Kwiecień 16, 2019, 13:41:42 pm »
ja bym zaczął od czujnika poziomowania z tyłu , jeśli on jest trafiony to tak może się zachowywać . co do wysokości różnej po lewej i prawej stronie to powinna być zrobiona kalibracja po wymianie amorków
u mnie akurat dzisiaj kot opadł z przodu podczas jazdy  ( tył stoi normalnie ) i wyświetla błąd zawieszenia , resetowanie nic nie pomaga , nie słyszę załączania kompresora , bezpieczniki sprawdziłem , przekaźnik kompresora też - podejrzewam , że to czujnik z przodu , już zamówiłem drugi , zobaczymy czy to coś pomoże ? a może ma ktoś jakieś sugestie ?

tak więc zamontowałem nowy czujnik poziomowania ( przedni na lewym wachaczu ) i kot się podniósł i wszystko działa ok . winny za usterkę był czujnik ( nowy ma płynny zakres pracy stary-uszkodzony miał wyraźnie wyczuwalne przeskoki )
xj8 x350 4.2 long 2004
xj8 x350 4.2 long 2007

Offline Tomasz Wawa

  • Forumowicz
  • *
  • Wiadomości: 19
  • XJ8 X350 3.5 V8 2003r
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #7 dnia: Maj 16, 2019, 07:22:02 am »

Gdzie kupiłeś czujnik? Ile kosztował?
« Ostatnia zmiana: Maj 16, 2019, 17:26:23 pm wysłana przez MicGin »

Offline rd5

  • Forumowicz
  • *
  • Wiadomości: 10
  • Kocham to forum
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #8 dnia: Maj 22, 2019, 22:32:47 pm »
Amortyzatory tylne lecą na wymianę, dam znać czy się poprawiło :)

Offline Tomasz Wawa

  • Forumowicz
  • *
  • Wiadomości: 19
  • XJ8 X350 3.5 V8 2003r
Odp: Problem z poziomem zawieszenia X350
« Odpowiedź #9 dnia: Czerwiec 04, 2019, 17:36:30 pm »
ja bym zaczął od czujnika poziomowania z tyłu , jeśli on jest trafiony to tak może się zachowywać . co do wysokości różnej po lewej i prawej stronie to powinna być zrobiona kalibracja po wymianie amorków
u mnie akurat dzisiaj kot opadł z przodu podczas jazdy  ( tył stoi normalnie ) i wyświetla błąd zawieszenia , resetowanie nic nie pomaga , nie słyszę załączania kompresora , bezpieczniki sprawdziłem , przekaźnik kompresora też - podejrzewam , że to czujnik z przodu , już zamówiłem drugi , zobaczymy czy to coś pomoże ? a może ma ktoś jakieś sugestie ?

tak więc zamontowałem nowy czujnik poziomowania ( przedni na lewym wachaczu ) i kot się podniósł i wszystko działa ok . winny za usterkę był czujnik ( nowy ma płynny zakres pracy stary-uszkodzony miał wyraźnie wyczuwalne przeskoki )
Gdzie kupiłeś czujnik? Ile kosztował?