Autor Wątek: Problem z wypadającym zapłonem 2.5V6  (Przeczytany 708 razy)

Offline Patricowroc

  • Forumowicz
  • *
  • Wiadomości: 35
  • X Type 2.5 V6
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #30 dnia: Grudzień 30, 2018, 22:30:45 pm »
Panowie, czy sonda  z aukcji będzie działać w x type 2.5 v6?
https://allegro.pl/oferta/sonda-lambda-denso-jaguar-x-type-xj-xk8-2-5-3-0-4-7657067043

Offline voitec

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 600
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #31 dnia: Grudzień 31, 2018, 12:20:22 pm »
Wedle mojej wiedzy ma działać. Jest to uniwersalny zamiennik dla DOX-0430 (sensor 1) i DOX-1196 (sensor 2).
Uniwersalność polega na tym, że ma dłuższy przewód (75cm), gdzie dedykowane mają odpowiednio 45 i 54 cm. Nie posiada za to wtyczki, gdzie dedykowane mają wtyczki odpowiednio szarą i czarną.
Odczyty są takie same 0-1V, i rezystancja grzałki (to po czym ECU stwierdza usterkę grzałki), też jest takie same.

Ale to co napisałem gdzieś wcześniej, zaryzykuję, i mogę się założyć, że sama wymiana sondy nic nie da. Jeździłem z błędem grzałki, i zapłony od tego nie wypadają. Grzałka jest po to, żeby sonda szybciej "wstała" i dawała odczyty.
X-type 3.0 Estate '05 LPG
X-type 3.0 Sedan '01 LPG

Offline Patricowroc

  • Forumowicz
  • *
  • Wiadomości: 35
  • X Type 2.5 V6
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #32 dnia: Grudzień 31, 2018, 12:38:18 pm »
Ja nie uważem, żeby lambda wyeliminowała problem wypadania zapłonów. Wywala błąd tej lambdy więc i tak chcę ją wymienić.

Pojeździłem parę dni i auto chodziło lepiej, nie mrógał check, nie odcinało przy 3 tysiącach obrotów.

Niestety dzisiaj powtórka, mruganie check, miss fire na drugiem cylindrze do tego doszedł błąd P0352. Sprawdzałem wiązkę na tyle ile umiem, napięcie normalnie dochodzi takie samo jak na pozostałych.

Offline voitec

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 600
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #33 dnia: Grudzień 31, 2018, 12:47:48 pm »
O, to nowy trop - to co na początku napisałem, że wykluczam :)
Obejrzyj ją fizycznie, czy nie ma żadnych uszkodzeń, czy piny we wtyczce są ok, nie za luźne, nie brudne itp. Odizoluj, a później ponownie zaizolujesz.
X-type 3.0 Estate '05 LPG
X-type 3.0 Sedan '01 LPG

Offline Patricowroc

  • Forumowicz
  • *
  • Wiadomości: 35
  • X Type 2.5 V6
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #34 dnia: Grudzień 31, 2018, 12:58:45 pm »
Specyficzne wydaje mi się u mnie to, że problem pojawia się, a później ustępuje. Nie ma na to wpływu rodzaj paliwa to znaczy benzyna czy LPG, ani rozgrzanie silnika. POjawia się to losowo.

Tak jak pisałem mierzyłem i napięcie niby okej, czyściłem tez wtyki, posprawdzam zaraz czy faktycznie nic nie poluzowane jest w środku.

Offline Patricowroc

  • Forumowicz
  • *
  • Wiadomości: 35
  • X Type 2.5 V6
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #35 dnia: Grudzień 31, 2018, 13:57:09 pm »
Nagrałem pomiary zasilania cewki na włączonym zapłonie i podczas pracy silnika.

Pierwszy wfilmik podczas zapłonu:
https://www.youtube.com/watch?v=02FXiKfVN-g

Drugi przy pracy silnika:
https://www.youtube.com/watch?v=h_Gv7ZZNmWU

Offline voitec

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 600
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #36 dnia: Grudzień 31, 2018, 16:38:30 pm »
Moim zdaniem, nie tędy droga. Masz 4 przewody do cewki, w tym: 12v, GND, signal, monitor. Powiedzmy, że interesuje nas tylko strzelanie cewką, czyli pomijamy monitorowanie. I teraz tak, mierzysz sobie tak jak na filmie, i masz 14-15v zasilania. No fajnie, ale pod obciążeniem, czyli z podłączoną cewką może np. spadać do 9V, bo przykładowo, jest jeden przewód uszkodzony, i nie jest w stanie zapewnić odpowiedniego prądu do ładowania cewki, co powoduje spadek napięcia. Taki pomiar napięcia zasilania to by miał sens, gdybyś wkuł się w przewód, mając podłączoną cewkę.
X-type 3.0 Estate '05 LPG
X-type 3.0 Sedan '01 LPG

Offline Patricowroc

  • Forumowicz
  • *
  • Wiadomości: 35
  • X Type 2.5 V6
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #37 dnia: Grudzień 31, 2018, 19:33:34 pm »
Jutro postram się to pomierzyć i dam znać. :)

Offline sobrus

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 666
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #38 dnia: Styczeń 02, 2019, 10:25:50 am »
Oprócz cewki, świecy i wiązki ja bym jeszcze obejrzał wtryskiwacz drugiego cylindra oraz ECU.
To ECU steruje iskrą, może niestety się zepsuło i trzeba odwiedzić elektronika.
Zerowe korekty na screenie z Piston to wina uszkodzonej grzałki na sondzie. Silnik pracuje w trybie open loop.

Spalanie powinno być wyższe, no i nie widać czy mamy jakieś lewe powietrze, bo pomiary mieszanki są wyłączone.

X-Type 3.0, Rover 416Si

Offline Patricowroc

  • Forumowicz
  • *
  • Wiadomości: 35
  • X Type 2.5 V6
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #39 dnia: Styczeń 02, 2019, 13:23:46 pm »
Dzięki za kolejne wskazówki.
Pomierze później co się dzieje w cewka.ppsczas normalnej pracy.

Z ciekawości wszedłem w tryb testowy w aucie i odczytałem błąd DTC E197, mówiący coś o listwie  CAN. Chyba może mieć coś wspólnego?

Offline sobrus

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 666
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #40 dnia: Styczeń 02, 2019, 14:01:43 pm »
Mówisz o trybie serwisowym na komputerze pokładowym czy nawigacji?

Z tego co wiem, nie pozwalają one na odczytywanie błędów silnika. ELM już i tak sporo pokazał.

Wymieniłeś lambadę?

Przez to, że silnik nie mierzy korekt, możesz mieć np uwaloną uszczelkę kolektora przy cylindrze 2, ssie tam tonę lewego powietrza, robi misfire, a komputer (ani my) nic o tym nie wiemy.
W dodatku takie coś trafia potem do katalizatora i do drugiej sondy lambda - i kto wie może stąd masz błędy kata.
Teoria czysto hipotetyczna, ale od tego bym mimo wszystko zaczął, skoro wiadomo, że sonda uwalona.

Ponadto praca w trybie open loop zabije katalizator, a to trochę większy wydatek niż 100zł za sondę.
« Ostatnia zmiana: Styczeń 02, 2019, 14:07:35 pm wysłana przez sobrus »
X-Type 3.0, Rover 416Si

Offline kleber

  • Starszy Forumowicz
  • **
  • Wiadomości: 58
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #41 dnia: Styczeń 11, 2019, 13:30:13 pm »
ja bym sprawdził kompresje, problem z wypadaniem zapłonu może być spowodowany brakiem luzów zaworowych.

Offline Patricowroc

  • Forumowicz
  • *
  • Wiadomości: 35
  • X Type 2.5 V6
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #42 dnia: Styczeń 12, 2019, 19:01:17 pm »
Dokładnie tak jak kolega wyżej wspomniał przyczyna jest niska kompresja.
Na cylinderze drugim na którym pojawia się błąd jest tylko 4.5 bara. Na cylinderze 4 i 6 ponad 12.
Razem Z kolegą odstawiamy wypalony zawór wydechowy.
Powiedzcie proszę czy wymiana jest mega skomplikowana?

Offline Driv3rrrr

  • Forumowicz Daimler
  • *****
  • Wiadomości: 3.007
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #43 dnia: Styczeń 12, 2019, 20:41:26 pm »
No głowica do demontażu. Jeśli pytasz czy wymiana zaworu jest skomplikowana to oddaj raczej auto do mechanika
AutoPro & Shop - tel. 796 260 092
Jest - 2006 Passerati 3.2 4Motion DSG
Był - 2003 Jaguar S-Type 3.0

Offline Patricowroc

  • Forumowicz
  • *
  • Wiadomości: 35
  • X Type 2.5 V6
Odp: Problem z wypadającym zapłonem 2.5V6
« Odpowiedź #44 dnia: Styczeń 12, 2019, 21:15:59 pm »
W jakim celu głowica do zdjęcia?
Nie wystarczy tylko ściągnąć pokrywę zaworów, zmienić blaszki na odpowiedniej grubości i złożyć do kupy?