Autor Wątek: problem po swapie  (Przeczytany 652 razy)

Offline katar83

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 771
Odp: problem po swapie
« Odpowiedź #15 dnia: Styczeń 02, 2019, 18:08:16 pm »
Co nie zmienia faktu, ze teraz cos sie nie zgadza miedzy przepustnica i czujnikiem a komputerem, moze linka naciagnieta bardziej, ktos ja rozregulowal? :)

Offline zachradek

  • Forumowicz Executive
  • ***
  • Wiadomości: 172
Odp: problem po swapie
« Odpowiedź #16 dnia: Styczeń 03, 2019, 10:10:22 am »
Linka ma luz.przepustnca się zamyka😊

Offline katar83

  • Forumowicz Sovereign
  • ****
  • Wiadomości: 771
Odp: problem po swapie
« Odpowiedź #17 dnia: Styczeń 03, 2019, 10:45:41 am »
Skoro masz obroty 1500 przy zamkniętej przepustnicy to są tylko dwie opcje, wartość napięcia dla czujnika przepustnicy przy jej zamknięciu, zapisana w ECU, nie zgadza się z tą aktualną lub masz gdzieś lewe powietrze np niedziałający, otwarty silniczek krokowy :)
Nic innego raczej nie może mieć wpływu na obroty.

Offline truten23

  • Forumowicz Executive
  • ***
  • Wiadomości: 486
  • XJ x300 sovereign
Odp: problem po swapie
« Odpowiedź #18 dnia: Styczeń 03, 2019, 14:08:11 pm »
Tym bardziej. To chodzi o to, żeby czujnik przepustnicy był ustawiony na taką rezystancję, jaką ma zapisaną sterownik silnika.
Jeśli masz silnik 4.0, a dałeś przepustnicę z 3.2, to ten czujnik musisz tak ustawić żeby obroty spadły do normalnego poziomu.
>lepiej głupio zapytać, niż coś mądrze sp...lić<

Offline zachradek

  • Forumowicz Executive
  • ***
  • Wiadomości: 172
Odp: problem po swapie
« Odpowiedź #19 dnia: Styczeń 12, 2019, 09:15:52 am »
Ale sterownik jes z 3,2

Offline KrzysiekEg

  • Forumowicz Executive
  • ***
  • Wiadomości: 348
Odp: problem po swapie
« Odpowiedź #20 dnia: Styczeń 12, 2019, 16:27:10 pm »
Nie ma znaczenia. Jeśli coś przestawiłeś nawet o setną część milimetra to już będą złe obroty. Musisz tak kręcić czujnikiem by obroty spadły do oczekiwanej przez  ciebie wartości. Był cały temat w którym jest to opisane. Poszukaj.
xj6 4,0 Sovereign 1996

Offline zachradek

  • Forumowicz Executive
  • ***
  • Wiadomości: 172
Odp: problem po swapie
« Odpowiedź #21 dnia: Styczeń 14, 2019, 18:58:39 pm »
Nic nie przestawialem .wywala błąd 1621