Autor Wątek: powolne działanie systemu multimedialnego  (Przeczytany 722 razy)

Offline Marwes

  • Forumowicz
  • *
  • Wiadomości: 23
powolne działanie systemu multimedialnego
« dnia: Październik 01, 2017, 21:17:45 pm »
Chodzi o system multimedialny montowany do 2015 r., słynący z tego, że trąci myszką, sprzed ery In Control Touch (Pro).
Odtwarzanie muzyki jest w miarę płynne (chociaż słychać ucinanie początku utworu), natomiast słuchanie audiobooków jest bardzo irytujące - nie tylko słowa z początku pliku, ale również wyrazy w środku pliku są często ucinane. Dotyczy to zarówno plików mp3 odtwarzanych przez USB z pendrive'a, jak i tych odwtarzanych przez BT ze smartfona (to samo dotyczy komunikatów nawigacji Google odtwarzanej przez BT z telefonu, np. "alej prosto", "kręć [zamiast "skręć"] w prawo" itp.).
Czy jest na to jakaś rada? W ogóle o co chodzi... w tak drogim aucie???

Offline Marwes

  • Forumowicz
  • *
  • Wiadomości: 23
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #1 dnia: Październik 05, 2017, 21:01:23 pm »
Serio nikt nie ma pomysłu? Wiem, że większość użytkowników tego forum to fani pięknych klasycznych jagów na co dzień borykający się z innymi problemami... i pełen szacunek za to:) Ale może ktoś miał do czynienia z podobnymi problemami np.  w XF-ach, gdzie multimedia powinny być podobne...
Mogę powiedzieć tyle, że w tym pięknym i świetnie jeżdżącym samochodzie są drobiazgi, które najzwyczajniej w świecie irytują.

Offline KRISS

  • Forumowicz Daimler
  • *****
  • Wiadomości: 1.087
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #2 dnia: Październik 06, 2017, 09:10:27 am »
jak nie pomoże update multimediów to nic już nie pomoże :)

Offline sebamax

  • Starszy Forumowicz
  • **
  • Wiadomości: 52
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #3 dnia: Październik 11, 2017, 22:20:52 pm »
U mnie 2011rok nic nie ucina. Muzyka i google bt chodzi ok.

Offline awaxklima

  • Forumowicz
  • *
  • Wiadomości: 25
  • Kocham to forum
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #4 dnia: Listopad 14, 2017, 15:18:17 pm »
U mnie ucina początek komunikatów Janosika.
Tez chciałbym się dowiedzieć czy można jakoś sobie z tym poradzić?
Jaguar XJL supersport 2012r
Volvo S80 2,5 T 2007 r

Offline Marwes

  • Forumowicz
  • *
  • Wiadomości: 23
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #5 dnia: Marzec 10, 2018, 18:26:31 pm »
W ASO nie znają rozwiązania problemu. Żaden update systemu nie jest dostępny, trzeba z tym żyć... Niestety pozostaje słuchanie muzyki, bo przy audiokursach językowych i audiobookach problem naprawdę irytuje (a nawet przy samej nawigacji Google puszczonej przez Bluetooth).

A swoją drogą jestem ciekawy, czy to przypadłość wszystkich XJ-ów do roku modelowego 2015...
« Ostatnia zmiana: Marzec 11, 2018, 00:09:10 am wysłana przez Choina »

Offline marti

  • Forumowicz Executive
  • ***
  • Wiadomości: 171
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #6 dnia: Marzec 10, 2018, 21:36:35 pm »
Witam, a oprócz systemu jak się autko sprawuje, jeżeli mogę zapytać, nic nie brzęczy nic nie stuka nic nie puka ?

Offline sebamax

  • Starszy Forumowicz
  • **
  • Wiadomości: 52
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #7 dnia: Marzec 27, 2018, 21:17:20 pm »
U mnie nic nie ucina. BT i inne źródła działaja ok. Janosik i google maps ok. Ogólnie system jest powolny ale dziala prawidłowo. XJ 2011

Offline Zyg zag

  • Forumowicz
  • *
  • Wiadomości: 34
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #8 dnia: Maj 06, 2018, 20:02:08 pm »
Witam

powaznie nie bylo zadnych aktualizacji dla audio ??
zwykle sa ... i pomagaja,
mam nadzieje, ze aktualne testery mieli w aso,

z mp3 zwykle roznie bywa, jednych nie odczytuje inne czyta ;)

Pozdrawiam
Jaguar, Land Rover, Range Rover - diagnostyka ids / sdd,
(Jaguar od 2002, Land Rover od 2007 roku do 2017),
zmiana / edycja konfiguracji auta (2007-2017), 
nawigacja in control touch Usa - Eu, oswietlenie zarowka - xenon oraz Usa - Eu, elektryka,
chiptuning,

Offline Marwes

  • Forumowicz
  • *
  • Wiadomości: 23
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #9 dnia: Maj 14, 2018, 01:06:19 am »
W jednym ASO powiedzieli, że nie ma, a w drugim okazało się, że jednak jest oprogramowanie z 2017 r. Niestety - różnica jest prawie niezauważalna (ekran dotykowy może nieco szybciej reaguje, ale jedynie minimalnie szybciej). Problem z odtwarzaniem mowy pozostał.

Przy okazji - czy jest możliwość wgrania zupełnie nowego softu albo nawet fizycznej wymiany całego systemu multimedialnego na inny? Może ktoś wie?

Padło wcześniej pytanie o to jak się samochód sprawuje - przejechałem nim już 35 tys. km i poza multimediami nie mogę złego słowa powiedzieć. Silnik jest, moim zdaniem, wyjątkowo oszczędny jak na samochód ważący ponad 2 tony, napęd AWD i wersję long, silnik V6 3.0 sc.  Pali ok. 10 l/100 km w cyklu mieszanym, na trasie potrafię zejść (wg wskazań komputera, na które należy brać jednak poprawkę) czasami nawet poniżej 8 l.
Czasem dochodzą mnie jakieś tarcia tapicerki czy nawet skrzypienie fotela pasażera, ale ja jestem nadwrażliwy na dźwięki:) Może więcej napiszę innym razem i w bardziej adekwatnym wątku.

Offline Zyg zag

  • Forumowicz
  • *
  • Wiadomości: 34
Odp: powolne działanie systemu multimedialnego
« Odpowiedź #10 dnia: Czerwiec 07, 2018, 21:10:05 pm »
jest mozliwosc wgrania nowego softu,
jest tez mozliwosc wgrania ponownie softu aktualnego
w przypadku zakonczenia niepowodzeniem ostatniej proby aktualizacji,

Pozdro
Jaguar, Land Rover, Range Rover - diagnostyka ids / sdd,
(Jaguar od 2002, Land Rover od 2007 roku do 2017),
zmiana / edycja konfiguracji auta (2007-2017), 
nawigacja in control touch Usa - Eu, oswietlenie zarowka - xenon oraz Usa - Eu, elektryka,
chiptuning,